Tutorials

Stack not showing up in the Stack’s Library

Screen Shot 2016-04-18 at 8.47.16 AM

All of our stacks are compatible in RapidWeaver 5+ and Stacks 2+. If you have tried to install a stack (receiving the “Successfully installed” message) and does not show up in the Stack’s library, even when searching for it by name, this guide should help you figure out what went wrong and how to fix it.

1. Is the stack set to open with RaidWeaver?

For some reason, sometimes the stack can be set to open with the wrong application. To check if this is the issue, right click (or Ctrl + click) the downloaded stack file and select “Get Info” from the menu.

get info

In the field labeled “Open with:”, verify that it is set to open with the your latest version of RapidWeaver

open with field

After this, double click the stack to install it and open RapidWeaver to see if it has installed correctly. If that was not the issue, you will want to try manually installing the stack.

2. Manually Installing the stack.

To install the stack manually open your latest version of RapidWeaver. Inside of any Stacks page select a 3rd party stack in the Stack’s library window and click the gear icon. Then select “Show in Finder” which will open a new window that contains all your 3rd party stacks.

show in finder
Drag the stack you want to install into the window you opened and restart RapidWeaver. After you reopen RapidWeaver you should see the stack in your library.

 

Need to update your product? Use the Order Lookup Form to download the latest version.